<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sligoweekender.ie/xmlrpc.php" />
    <meta property="og:image" content="http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg" /><meta name="author" content="admin">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now - Sligo Weekender | Sligo News | Sligo Sport</title>
<link rel="canonical" href="http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now - Sligo Weekender | Sligo News | Sligo Sport" />
<meta property="og:description" content="The Best of the Sligo Weekender: Volume Two is out now The Best of the Sligo Weekender: Volume Two is a another great compilation of some of the fantastic writing that has featured in Sligo’s local newspaper in recent years The book, priced €20, is available in the Sligo Weekender&#8216;s office on High Street, over &hellip;" />
<meta property="og:url" content="http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" />
<meta property="og:site_name" content="Sligo Weekender | Sligo News | Sligo Sport" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2021-11-16T16:32:51+00:00" />
<meta property="article:modified_time" content="2021-11-26T10:47:47+00:00" />
<meta property="og:updated_time" content="2021-11-26T10:47:47+00:00" />
<meta property="og:image" content="http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg" />
<meta property="og:image:width" content="2121" />
<meta property="og:image:height" content="2091" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Best of the Sligo Weekender: Volume Two is out now The Best of the Sligo Weekender: Volume Two is a another great compilation of some of the fantastic writing that has featured in Sligo’s local newspaper in recent years The book, priced €20, is available in the Sligo Weekender&#8216;s office on High Street, over [&hellip;]" />
<meta name="twitter:title" content="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now - Sligo Weekender | Sligo News | Sligo Sport" />
<meta name="twitter:site" content="@sligoweekender" />
<meta name="twitter:image" content="http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg" />
<meta name="twitter:creator" content="@sligoweekender" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/sligoweekender.ie\/","name":"Sligo Weekender | Sligo News | Sligo Sport","potentialAction":{"@type":"SearchAction","target":"http:\/\/sligoweekender.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sligo Weekender | Sligo News | Sligo Sport &raquo; Feed" href="http://sligoweekender.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sligo Weekender | Sligo News | Sligo Sport &raquo; Comments Feed" href="http://sligoweekender.ie/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sligoweekender.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://sligoweekender.ie/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1357149649&#038;s=a05i05m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://sligoweekender.ie/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-playlist-css'  href='http://sligoweekender.ie/wp-content/plugins/simple-youtube/inc/playlist.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://sligoweekender.ie/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='audio-css'  href='http://sligoweekender.ie/wp-content/plugins/audio/css/audio.css?ver=4.9.5' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var pdfpptWidth = 400;
var pdfpptHeight = 500;
//]]>
</script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/swfobj/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='//www.youtube.com/player_api?ver=1.0'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/simple-youtube/inc/youtube.playlist.js?ver=1.0'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/pdf-ppt-viewer/pdfppt-settings.js.php?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/pdf-ppt-viewer/pdfppt-renderer.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://sligoweekender.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sligoweekender.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sligoweekender.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://sligoweekender.ie/?p=11906' />
<link rel="alternate" type="application/json+oembed" href="http://sligoweekender.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sligoweekender.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "7806cfe917";
var gdsr_cnst_ajax = "http://sligoweekender.ie/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/sligoweekender.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/sligoweekender.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-91966643-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    <meta name="google-site-verification" content="ly6aJcBfbD3DGF17UfqzRuHVUG_3m7FyZI6hu32-vDg" />
</head>

<body class="post-template-default single single-post postid-11906 single-format-standard ideal-christmas-gift-best-sligo-weekender-volume-two-now global-block-template-1 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-3021"><a href="http://sligoweekender.ie/category/news/">News</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://sligoweekender.ie/category/sport/">Sport</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://sligoweekender.ie/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sligoweekender.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sligoweekender.ie/">
            <img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo-300x99.png" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png" alt=""/>
            <span class="td-visual-hidden">Sligo Weekender | Sligo News | Sligo Sport</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><img src="http://sligoweekender.ie/sm.jpg" width=80%></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://sligoweekender.ie/">
			<img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2017/01/logo_sligoWeekender_mobile_retina.png" src="http://sligoweekender.ie/wp-content/uploads/2017/01/logo_sligoWeekender-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://sligoweekender.ie/">
			<img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo-300x99.png" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-3021"><a href="http://sligoweekender.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="http://sligoweekender.ie/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-937"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="http://sligoweekender.ie/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sligoweekender.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://sligoweekender.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Uncategorized" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sligoweekender.ie/category/uncategorized/">
                                  <span itemprop="name">Uncategorized</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11906" class="post-11906 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sligoweekender.ie/category/uncategorized/">Uncategorized</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://sligoweekender.ie/author/admin/">admin</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-16T16:32:51+00:00" >November 16, 2021</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11906">18121</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+ideal+Christmas+gift%21+The+Best+of+the+Sligo+Weekender%3A+Volume+Two+is+out+now&url=http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F&via=Sligo+Weekender+%7C+Sligo+News+%7C+Sligo+Sport"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/&amp;media=http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg&description=The+ideal+Christmas+gift%21+The+Best+of+the+Sligo+Weekender%3A+Volume+Two+is+out+now" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+ideal+Christmas+gift%21+The+Best+of+the+Sligo+Weekender%3A+Volume+Two+is+out+now%20-%20http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg" data-caption=""><img width="696" height="686" class="entry-thumb td-modal-image" src="http://sligoweekender.ie/wp-content/uploads/2021/11/cover-696x686.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2021/11/cover-696x686.jpg 696w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-100x100.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-300x296.jpg 300w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-768x757.jpg 768w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-1024x1010.jpg 1024w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-1068x1053.jpg 1068w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-426x420.jpg 426w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="cover"/></a></div>
        <p><strong><em>The Best of the Sligo Weekender: Volume Two </em>is out now</strong></p>
<p><img src="http://sligoweekender.ie/book/cover2.jpg" width=50%></p>
<p><em>The Best of the Sligo Weekender: Volume Two</em> is a another great compilation of some of the fantastic writing that has featured in Sligo’s local newspaper in recent years</p>
<p>The book, priced €20, is available in the <em>Sligo Weekender</em>&#8216;s office on High Street, over the phone by calling 071 9174900, or  online below. The first 2,000 orders from our website or office will receive Volume One free of charge.</p>
<p>Postage to Ireland or Britain is €9.90.</p>
<p>A donation from the sales of this book will be made to the Sligo Branch of the Irish Kidney Association.</p>
<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick"><br />
<input type="hidden" name="hosted_button_id" value="JQJ4EPQDA3SCG"><br />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!"><br />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1"><br />
</form>
<p><img class=" wp-image-11910 aligncenter" src="http://sligoweekender.ie/book/cover.jpg" alt="" width="407" height="384" /></p>
</form>
<div style="display: none">VN:F [1.9.22_1171]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_11906" class="ratepost gdsr-oxygen gdsr-size-24"><div class="starsbar gdsr-size-24"><div class="gdouter gdheight"><div id="gdr_vote_a11906" style="width: 120px;" class="gdinner gdheight"></div><div id="gdr_stars_a11906" class="gdsr_rating_as"><a id="gdsrX11906X5X0XaXarticle_rater_11906Xarticle_loader_11906X10X24" title="5 / 5" class="s5" rel="nofollow"></a><a id="gdsrX11906X4X0XaXarticle_rater_11906Xarticle_loader_11906X10X24" title="4 / 5" class="s4" rel="nofollow"></a><a id="gdsrX11906X3X0XaXarticle_rater_11906Xarticle_loader_11906X10X24" title="3 / 5" class="s3" rel="nofollow"></a><a id="gdsrX11906X2X0XaXarticle_rater_11906Xarticle_loader_11906X10X24" title="2 / 5" class="s2" rel="nofollow"></a><a id="gdsrX11906X1X0XaXarticle_rater_11906Xarticle_loader_11906X10X24" title="1 / 5" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_11906" style="display: none; width: 120px " class="ratingloaderarticle"><div class="loader flower " style="height: 24px"><div class="loaderinner" style="padding-top: 2px">please wait...</div></div></div></div><div class="ratingtext "><div id="gdr_text_a11906">Rating: 5.0/<strong>5</strong> (1 vote cast)</div></div></div><div style="display: none">VN:F [1.9.22_1171]</div><div class="thumblock "><div id="gdsr_thumb_11906_a_up" class="gdt-size-20 gdthumb gdup"><a id="gdsrX11906XupXaX25X20XY" class="gdt-starrating" rel="nofollow"></a></div><div id="gdsr_thumb_11906_a_loader_up" style="display: none; width: 20px " class="ratingloader loadup"><div class="loader flower thumb" style="width: 20px; height: 20px;"></div></div><div id="gdsr_thumb_11906_a_dw" class="gdt-size-20 gdthumb gddw"><a id="gdsrX11906XdwXaX25X20XY" class="gdt-starrating" rel="nofollow"></a></div><div id="gdsr_thumb_11906_a_loader_dw" style="display: none; width: 20px " class="ratingloader loaddw"><div class="loader flower thumb" style="width: 20px; height: 20px;"></div></div><div class="ratingtext "><div id="gdsr_thumb_text_11906_a" class="gdt-size-20 gdthumbtext">Rating: <strong>0</strong> (from 0 votes)</div></div><div class="raterclear"></div></div><span class="hreview-aggregate"><span class="item"><span class="fn">The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now</span></span>, <span class="rating"><span class="average">5.0</span> out of <span class="best">5</span> based on <span class="votes">1</span> rating <span class="summary"></span></span></span>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+ideal+Christmas+gift%21+The+Best+of+the+Sligo+Weekender%3A+Volume+Two+is+out+now&url=http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F&via=Sligo+Weekender+%7C+Sligo+News+%7C+Sligo+Sport"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/&amp;media=http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg&description=The+ideal+Christmas+gift%21+The+Best+of+the+Sligo+Weekender%3A+Volume+Two+is+out+now" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+ideal+Christmas+gift%21+The+Best+of+the+Sligo+Weekender%3A+Volume+Two+is+out+now%20-%20http%3A%2F%2Fsligoweekender.ie%2F2021%2F11%2F16%2Fideal-christmas-gift-best-sligo-weekender-volume-two-now%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" data-text="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://sligoweekender.ie/2021/04/06/sligo-credit-union-helping-members-upgrade-warmer-greener-home/">Sligo Credit Union helping members to upgrade to a warmer, greener home</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://sligoweekender.ie/author/admin/">admin</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="admin"></span><meta itemprop="datePublished" content="2021-11-16T16:32:51+00:00"><meta itemprop="dateModified" content="2021-11-26T10:47:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png"></span><meta itemprop="name" content="Sligo Weekender | Sligo News | Sligo Sport"></span><meta itemprop="headline " content="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sligoweekender.ie/wp-content/uploads/2021/11/cover.jpg"><meta itemprop="width" content="2121"><meta itemprop="height" content="2091"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <p id="current-date-time">Sunday, December 5, 2:03 pm</p><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_61acc6b1c6837_rand td-pb-border-top td_block_template_1">
<style scoped>
.td_uid_3_61acc6b1c6837_rand .td_module_wrap:hover .entry-title a,
            .td_uid_3_61acc6b1c6837_rand .td-pulldown-filter-link:hover,
            .td_uid_3_61acc6b1c6837_rand .td-subcat-item a:hover,
            .td_uid_3_61acc6b1c6837_rand .td-cur-simple-item,
            .td_uid_3_61acc6b1c6837_rand .td_quote_on_blocks,
            .td_uid_3_61acc6b1c6837_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_3_61acc6b1c6837_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_3_61acc6b1c6837_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_3_61acc6b1c6837_rand .td-instagram-user a {
                color: ##dd3333 !important;
            }

            .td_uid_3_61acc6b1c6837_rand .td-next-prev-wrap a:hover,
            .td_uid_3_61acc6b1c6837_rand .td-load-more-wrap a:hover {
                background-color: ##dd3333 !important;
                border-color: ##dd3333 !important;
            }

            .td_uid_3_61acc6b1c6837_rand .block-title > *,
            .td_uid_3_61acc6b1c6837_rand .td-trending-now-title,
            .td_uid_3_61acc6b1c6837_rand .td-read-more a,
            .td_uid_3_61acc6b1c6837_rand .td-weather-information:before,
            .td_uid_3_61acc6b1c6837_rand .td-weather-week:before,
            .td_uid_3_61acc6b1c6837_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_3_61acc6b1c6837_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_3_61acc6b1c6837_rand .td-post-category,
            .td_uid_3_61acc6b1c6837_rand .td-post-category:hover {
                background-color: ##dd3333 !important;
            }
            .td-footer-wrapper .td_uid_3_61acc6b1c6837_rand .block-title > * {
                padding: 6px 7px 5px !important;
                line-height: 1;
            }

            .td_uid_3_61acc6b1c6837_rand .block-title {
                border-color: ##dd3333 !important;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">17,821</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sligo.weekender" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">7,679</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sligoweekender" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertising</span></h4>			<div class="textwidget"><div class="td-all-devices">
<a href="http://sligoweekender.ie/wp-content/uploads/2020/11/website-advert-724x1024.jpg"><img img width=100% src="http://sligoweekender.ie/wp-content/uploads/2020/11/website-advert-724x1024.jpg"></a>
</div>
<br><br>
<div class="td-all-devices">
<a href=""><img src=""></a>
</div></div>
		</aside><aside class="widget widget_as_facebook_mem_likebox"><div class="block-title"><span>Facebook Fans</span></div><div id="likeboxwrap" style="width:308px; height:258px; background: #FFFFFF; border:1px solid #; overflow:hidden;"><div id="likebox-frame"><iframe src="//www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSligoweekender&tabs=&amp;width=310&amp;height=260&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:310px; height:260px; margin:-1px;" allowTransparency="true"></iframe></div></div><div align="left">- <a href="https://crunchify.com/facebook-members/" title="Facebook Members WordPress Plugin by Crunchify" target="_blank" style="color: #777;font-size: smaller;">Facebook Members WordPress Plugin</a></div></aside><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_4_61acc6b1c716b_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_61acc6b1c716b" ><h4 class="block-title"><span class="td-pulldown-size">Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://sligoweekender.ie/category/uncategorized/featured-articles/">Featured Articles<span class="td-cat-no">517</span></a></li><li><a href="http://sligoweekender.ie/category/news/">News<span class="td-cat-no">479</span></a></li><li><a href="http://sligoweekender.ie/category/entertainment/">Entertainment<span class="td-cat-no">134</span></a></li><li><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle<span class="td-cat-no">88</span></a></li><li><a href="http://sligoweekender.ie/category/sport/">Sport<span class="td-cat-no">42</span></a></li></ul></div> <!-- ./block --><div class="td_block_wrap td_block_8 td_block_widget td_uid_5_61acc6b1c7f0d_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_61acc6b1c7f0d" ><script>var block_td_uid_5_61acc6b1c7f0d = new tdBlock();
block_td_uid_5_61acc6b1c7f0d.id = "td_uid_5_61acc6b1c7f0d";
block_td_uid_5_61acc6b1c7f0d.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-76","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_61acc6b1c7f0d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_61acc6b1c7f0d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_61acc6b1c7f0d.td_column_number = "1";
block_td_uid_5_61acc6b1c7f0d.block_type = "td_block_8";
block_td_uid_5_61acc6b1c7f0d.post_count = "5";
block_td_uid_5_61acc6b1c7f0d.found_posts = "746";
block_td_uid_5_61acc6b1c7f0d.header_color = "#";
block_td_uid_5_61acc6b1c7f0d.ajax_pagination_infinite_stop = "";
block_td_uid_5_61acc6b1c7f0d.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_5_61acc6b1c7f0d);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_61acc6b1c7f0d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" rel="bookmark" title="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2021/11/cover-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2021/11/cover-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2021/11/cover-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2021/11/16/ideal-christmas-gift-best-sligo-weekender-volume-two-now/" rel="bookmark" title="The ideal Christmas gift! The Best of the Sligo Weekender: Volume Two is out now">The ideal Christmas gift! The Best of the Sligo Weekender: Volume...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-11-16T16:32:51+00:00" >November 16, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2021/04/06/sligo-credit-union-helping-members-upgrade-warmer-greener-home/" rel="bookmark" title="Sligo Credit Union helping members to upgrade to a warmer, greener home"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2021/04/Credit-Union-Wine-St-6985-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2021/04/Credit-Union-Wine-St-6985-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2021/04/Credit-Union-Wine-St-6985-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sligo Credit Union helping members to upgrade to a warmer, greener home"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2021/04/06/sligo-credit-union-helping-members-upgrade-warmer-greener-home/" rel="bookmark" title="Sligo Credit Union helping members to upgrade to a warmer, greener home">Sligo Credit Union helping members to upgrade to a warmer, greener...</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-06T09:58:28+01:00" >April 6, 2021</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2020/07/09/get-sligo-weekender-online-every-week/" rel="bookmark" title="Get the Sligo Weekender online every week!"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2020/07/Untitled-1-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2020/07/Untitled-1-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2020/07/Untitled-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Get the Sligo Weekender online every week!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2020/07/09/get-sligo-weekender-online-every-week/" rel="bookmark" title="Get the Sligo Weekender online every week!">Get the Sligo Weekender online every week!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-07-09T10:13:51+01:00" >July 9, 2020</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2019/08/05/beaches/" rel="bookmark" title="It&#8217;s time to head to one of Sligo&#8217;s fabulous beaches!"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2019/08/coney-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2019/08/coney-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2019/08/coney-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="It&#8217;s time to head to one of Sligo&#8217;s fabulous beaches!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2019/08/05/beaches/" rel="bookmark" title="It&#8217;s time to head to one of Sligo&#8217;s fabulous beaches!">It&#8217;s time to head to one of Sligo&#8217;s fabulous beaches!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-05T15:40:04+01:00" >August 5, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2019/07/11/deirdre-invented-skyscanner-furniture/" rel="bookmark" title="Deirdre has invented the Skyscanner of furniture"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2019/07/2019-05-12-10.52.29-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2019/07/2019-05-12-10.52.29-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2019/07/2019-05-12-10.52.29-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deirdre has invented the Skyscanner of furniture"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2019/07/11/deirdre-invented-skyscanner-furniture/" rel="bookmark" title="Deirdre has invented the Skyscanner of furniture">Deirdre has invented the Skyscanner of furniture</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-11T14:33:40+01:00" >July 11, 2019</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_61acc6b1cf3a1_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_61acc6b1cf3a1" ><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4><div id=td_uid_6_61acc6b1cf3a1 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">sligo, IE</div>
			<div class="td-weather-condition">clear sky</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_61acc6b1cf3a1"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_61acc6b1cf3a1">
				<input id="td_uid_6_61acc6b1cf3a1" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 clear-sky-d td-w-today-icon" data-td-block-uid="td_uid_6_61acc6b1cf3a1"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_61acc6b1cf3a1">
					<span class="td-big-degrees">8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">7.2</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">66%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">0%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">6</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">4</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">6</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">5</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sligoweekender.ie/2021/11/'> November 2021 </option>
	<option value='http://sligoweekender.ie/2021/04/'> April 2021 </option>
	<option value='http://sligoweekender.ie/2020/07/'> July 2020 </option>
	<option value='http://sligoweekender.ie/2019/08/'> August 2019 </option>
	<option value='http://sligoweekender.ie/2019/07/'> July 2019 </option>
	<option value='http://sligoweekender.ie/2019/05/'> May 2019 </option>
	<option value='http://sligoweekender.ie/2019/04/'> April 2019 </option>
	<option value='http://sligoweekender.ie/2019/03/'> March 2019 </option>
	<option value='http://sligoweekender.ie/2019/02/'> February 2019 </option>
	<option value='http://sligoweekender.ie/2019/01/'> January 2019 </option>
	<option value='http://sligoweekender.ie/2018/12/'> December 2018 </option>
	<option value='http://sligoweekender.ie/2018/11/'> November 2018 </option>
	<option value='http://sligoweekender.ie/2018/10/'> October 2018 </option>
	<option value='http://sligoweekender.ie/2018/09/'> September 2018 </option>
	<option value='http://sligoweekender.ie/2018/08/'> August 2018 </option>
	<option value='http://sligoweekender.ie/2018/07/'> July 2018 </option>
	<option value='http://sligoweekender.ie/2018/06/'> June 2018 </option>
	<option value='http://sligoweekender.ie/2018/05/'> May 2018 </option>
	<option value='http://sligoweekender.ie/2018/04/'> April 2018 </option>
	<option value='http://sligoweekender.ie/2018/03/'> March 2018 </option>
	<option value='http://sligoweekender.ie/2018/02/'> February 2018 </option>
	<option value='http://sligoweekender.ie/2018/01/'> January 2018 </option>
	<option value='http://sligoweekender.ie/2017/11/'> November 2017 </option>
	<option value='http://sligoweekender.ie/2017/08/'> August 2017 </option>
	<option value='http://sligoweekender.ie/2017/06/'> June 2017 </option>
	<option value='http://sligoweekender.ie/2017/05/'> May 2017 </option>
	<option value='http://sligoweekender.ie/2017/04/'> April 2017 </option>
	<option value='http://sligoweekender.ie/2017/03/'> March 2017 </option>
	<option value='http://sligoweekender.ie/2017/02/'> February 2017 </option>
	<option value='http://sligoweekender.ie/2017/01/'> January 2017 </option>
	<option value='http://sligoweekender.ie/2016/12/'> December 2016 </option>
	<option value='http://sligoweekender.ie/2016/11/'> November 2016 </option>
	<option value='http://sligoweekender.ie/2016/10/'> October 2016 </option>
	<option value='http://sligoweekender.ie/2016/09/'> September 2016 </option>
	<option value='http://sligoweekender.ie/2016/08/'> August 2016 </option>
	<option value='http://sligoweekender.ie/2016/07/'> July 2016 </option>
	<option value='http://sligoweekender.ie/2016/06/'> June 2016 </option>
	<option value='http://sligoweekender.ie/2016/05/'> May 2016 </option>
	<option value='http://sligoweekender.ie/2016/04/'> April 2016 </option>
	<option value='http://sligoweekender.ie/2016/03/'> March 2016 </option>
	<option value='http://sligoweekender.ie/2016/02/'> February 2016 </option>
	<option value='http://sligoweekender.ie/2016/01/'> January 2016 </option>
	<option value='http://sligoweekender.ie/2015/12/'> December 2015 </option>
	<option value='http://sligoweekender.ie/2015/11/'> November 2015 </option>
	<option value='http://sligoweekender.ie/2015/10/'> October 2015 </option>
	<option value='http://sligoweekender.ie/2015/09/'> September 2015 </option>
	<option value='http://sligoweekender.ie/2015/08/'> August 2015 </option>
	<option value='http://sligoweekender.ie/2015/07/'> July 2015 </option>
	<option value='http://sligoweekender.ie/2015/06/'> June 2015 </option>
	<option value='http://sligoweekender.ie/2015/05/'> May 2015 </option>
	<option value='http://sligoweekender.ie/2015/04/'> April 2015 </option>
	<option value='http://sligoweekender.ie/2015/03/'> March 2015 </option>
	<option value='http://sligoweekender.ie/2015/02/'> February 2015 </option>
	<option value='http://sligoweekender.ie/2015/01/'> January 2015 </option>
	<option value='http://sligoweekender.ie/2011/10/'> October 2011 </option>

		</select>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://sligoweekender.ie/"><img class="td-retina-data" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1_footer.png" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo_footer.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sligoweekender.ie/2021/11/'> November 2021 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2021/04/'> April 2021 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2020/07/'> July 2020 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2019/08/'> August 2019 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2019/07/'> July 2019 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2019/05/'> May 2019 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2019/04/'> April 2019 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2019/03/'> March 2019 &nbsp;(3)</option>
	<option value='http://sligoweekender.ie/2019/02/'> February 2019 &nbsp;(5)</option>
	<option value='http://sligoweekender.ie/2019/01/'> January 2019 &nbsp;(5)</option>
	<option value='http://sligoweekender.ie/2018/12/'> December 2018 &nbsp;(3)</option>
	<option value='http://sligoweekender.ie/2018/11/'> November 2018 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2018/10/'> October 2018 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2018/08/'> August 2018 &nbsp;(12)</option>
	<option value='http://sligoweekender.ie/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='http://sligoweekender.ie/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='http://sligoweekender.ie/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='http://sligoweekender.ie/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2018/03/'> March 2018 &nbsp;(12)</option>
	<option value='http://sligoweekender.ie/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='http://sligoweekender.ie/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='http://sligoweekender.ie/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='http://sligoweekender.ie/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://sligoweekender.ie/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='http://sligoweekender.ie/2017/02/'> February 2017 &nbsp;(12)</option>
	<option value='http://sligoweekender.ie/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://sligoweekender.ie/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='http://sligoweekender.ie/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='http://sligoweekender.ie/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='http://sligoweekender.ie/2016/08/'> August 2016 &nbsp;(21)</option>
	<option value='http://sligoweekender.ie/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='http://sligoweekender.ie/2016/06/'> June 2016 &nbsp;(24)</option>
	<option value='http://sligoweekender.ie/2016/05/'> May 2016 &nbsp;(21)</option>
	<option value='http://sligoweekender.ie/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='http://sligoweekender.ie/2016/03/'> March 2016 &nbsp;(20)</option>
	<option value='http://sligoweekender.ie/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='http://sligoweekender.ie/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://sligoweekender.ie/2015/12/'> December 2015 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://sligoweekender.ie/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='http://sligoweekender.ie/2015/09/'> September 2015 &nbsp;(24)</option>
	<option value='http://sligoweekender.ie/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://sligoweekender.ie/2015/07/'> July 2015 &nbsp;(41)</option>
	<option value='http://sligoweekender.ie/2015/06/'> June 2015 &nbsp;(34)</option>
	<option value='http://sligoweekender.ie/2015/05/'> May 2015 &nbsp;(32)</option>
	<option value='http://sligoweekender.ie/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://sligoweekender.ie/2015/03/'> March 2015 &nbsp;(32)</option>
	<option value='http://sligoweekender.ie/2015/02/'> February 2015 &nbsp;(41)</option>
	<option value='http://sligoweekender.ie/2015/01/'> January 2015 &nbsp;(41)</option>
	<option value='http://sligoweekender.ie/2011/10/'> October 2011 &nbsp;(1)</option>

		</select>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Sligo Weekender                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://sligoweekender.ie/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://sligoweekender.ie/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>



    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 61acc6b1d4b07
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-trending-now-title {
    background-color: red;}
    
    
    
    .woocommerce .woocommerce-message, .woocommerce .woocommerce-error, .woocommerce .woocommerce-info {
    font-size: 16px;
    line-height: 21px;
    border: 1px solid #f4524d !important;
    background-color: #fe6c61 !important;
    box-shadow: none !important;
    border-radius: 0 !important;
    margin: 10px 0 20px 0 !important;
    padding: 16px 120px 16px 60px !important;
}

.single .category-online-edition .td-post-sharing-bottom {
    display:none !important;
}
.single .category-online-edition .td-post-sharing-top {
    display:none !important;
}
 .single .category-online-edition .td-module-meta-info{
    display:none !important;
 }
  .single .category-online-edition .ratingblock {
    display:none !important; 
 }
.single .category-online-edition .thumblock{
    display:none !important; 
}


.menu-item-7620 a{
  color: #ff0000 !important;
 }
</style>

<script type='text/javascript' src='http://sligoweekender.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/base64.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/jquery.jplayer.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/audio.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_61acc6b1cf3a1","location":"sligo, IE","api_location":"Sligo","api_language":"en","today_icon":"clear-sky-d","today_icon_text":"clear sky","today_temp":[8,46.3],"today_humidity":66,"today_wind_speed":[0,0],"today_min":[7.2,44.9],"today_max":[8,46.3],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1638792000,"day_temp":[6,43],"day_name":"Mon","owm_day_index":1},{"timestamp":1638878400,"day_temp":[4,39],"day_name":"Tue","owm_day_index":2},{"timestamp":1638964800,"day_temp":[6,43],"day_name":"Wed","owm_day_index":3},{"timestamp":1639051200,"day_temp":[5,40],"day_name":"Thu","owm_day_index":4},{"timestamp":1639137600,"day_temp":[7,44],"day_name":"Fri","owm_day_index":5}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sligoweekender.ie/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sligoweekender.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>