<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sligoweekender.ie/xmlrpc.php" />
    <meta property="og:image" content="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg" /><meta name="author" content="Luke Henderson">

<!-- This site is optimized with the Yoast SEO plugin v4.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Shock and sadness at South Sligo woman&#039;s tragic death - Sligo Weekender | Sligo News | Sligo Sport</title>
<link rel="canonical" href="http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shock and sadness at South Sligo woman&#039;s tragic death - Sligo Weekender | Sligo News | Sligo Sport" />
<meta property="og:description" content="The funeral will take tomorrow, Wednesday, of 19 years-old Lisa Niland, Drimbane, Curry, whose death following an accident took place at the weekend has caused widespread shock and sadness. Lisa passed away in the Beaumont Hospital, Dublin on Friday last having been transferred there by helicopter from Sligo University Hospital. She had spent a number &hellip;" />
<meta property="og:url" content="http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" />
<meta property="og:site_name" content="Sligo Weekender | Sligo News | Sligo Sport" />
<meta property="article:section" content="Featured Articles" />
<meta property="article:published_time" content="2017-01-24T10:11:17+00:00" />
<meta property="article:modified_time" content="2017-01-24T10:13:20+00:00" />
<meta property="og:updated_time" content="2017-01-24T10:13:20+00:00" />
<meta property="og:image" content="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="1334" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The funeral will take tomorrow, Wednesday, of 19 years-old Lisa Niland, Drimbane, Curry, whose death following an accident took place at the weekend has caused widespread shock and sadness. Lisa passed away in the Beaumont Hospital, Dublin on Friday last having been transferred there by helicopter from Sligo University Hospital. She had spent a number [&hellip;]" />
<meta name="twitter:title" content="Shock and sadness at South Sligo woman&#039;s tragic death - Sligo Weekender | Sligo News | Sligo Sport" />
<meta name="twitter:site" content="@sligoweekender" />
<meta name="twitter:image" content="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg" />
<meta name="twitter:creator" content="@sligoweekender" />
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Sligo Weekender | Sligo News | Sligo Sport &raquo; Feed" href="http://sligoweekender.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sligo Weekender | Sligo News | Sligo Sport &raquo; Comments Feed" href="http://sligoweekender.ie/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/sligoweekender.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.5.3"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;if(!g||!g.fillText)return!1;switch(g.textBaseline="top",g.font="600 32px Arial",a){case"flag":return g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3;case"diversity":return g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,d=c[0]+","+c[1]+","+c[2]+","+c[3],g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e;case"simple":return g.fillText(h(55357,56835),0,0),0!==g.getImageData(16,16,1,1).data[0];case"unicode8":return g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" href="http://sligoweekender.ie/wp-content/plugins/xhanch-my-twitter/css/css.php" type="text/css" media="screen" /><style type="text/css">/*<![CDATA[*/ #xmt_Primary_wid.xmt ul li.tweet_list{min-height:57px}  /*]]>*/</style><link rel='stylesheet' id='gdsr_style_main-css'  href='http://sligoweekender.ie/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1357149649&#038;s=a05i05m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://sligoweekender.ie/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='form-manager-css-css'  href='http://sligoweekender.ie/wp-content/plugins/wordpress-form-manager/css/style.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dcwp_plugin_admin_dcscf_css-css'  href='http://sligoweekender.ie/wp-content/plugins/slick-contact-forms/css/admin.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-playlist-css'  href='http://sligoweekender.ie/wp-content/plugins/simple-youtube/inc/playlist.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=2.5.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=2.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-name-css'  href='http://sligoweekender.ie/wp-content/plugins/symbiostock-pro/assets/ssfont/styles.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper/style.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.5' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://sligoweekender.ie/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='audio-css'  href='http://sligoweekender.ie/wp-content/plugins/audio/css/audio.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_styles-css'  href='http://sligoweekender.ie/wp-content/plugins/google-drive-wp-media/css/lightbox.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_img_styles-css'  href='http://sligoweekender.ie/wp-content/plugins/google-drive-wp-media/css/images.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='gdwpm_justified_styles-css'  href='http://sligoweekender.ie/wp-content/plugins/google-drive-wp-media/css/justifiedGallery.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='festi-cart-styles-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce-woocart-popup-lite/static/styles/frontend/style.css?ver=1.1' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var pdfpptWidth = 400;
var pdfpptHeight = 500;
//]]>
</script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/swfobj/swfobject.js?ver=2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fm_user_I18n = {"ajaxurl":"http:\/\/sligoweekender.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/wordpress-form-manager/js/userscripts.js?ver=4.5.3'></script>
<script type='text/javascript' src='//www.youtube.com/player_api?ver=1.0'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/simple-youtube/inc/youtube.playlist.js?ver=1.0'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/slick-contact-forms/js/jquery.slick.contact.1.3.2.js?ver=4.5.3'></script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce-woocart-popup-lite/static/js/frontend/popup.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fesiCartAjax = {"ajaxurl":"http:\/\/sligoweekender.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce-woocart-popup-lite/static/js/frontend/general.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/24\/shock-sadness-south-sligo-womans-tragic-death\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"http:\/\/sligoweekender.ie\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/xhanch-my-twitter/js/marquee.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/xhanch-my-twitter/js/innerfade.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/pdf-ppt-viewer/pdfppt-settings.js.php?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/pdf-ppt-viewer/pdfppt-renderer.js?ver=4.5.3'></script>
<link rel='https://api.w.org/' href='http://sligoweekender.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sligoweekender.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sligoweekender.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.5.3" />
<meta name="generator" content="WooCommerce 2.5.5" />
<link rel='shortlink' href='http://sligoweekender.ie/?p=7084' />
<link rel="alternate" type="application/json+oembed" href="http://sligoweekender.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sligoweekender.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "f8583e9f14";
var gdsr_cnst_ajax = "http://sligoweekender.ie/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<style>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</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/sligoweekender.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.5";
var td_get_template_directory_uri="http:\/\/sligoweekender.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-7084 single-format-standard shock-sadness-south-sligo-womans-tragic-death wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3021"><a href="http://sligoweekender.ie/category/news/">News</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://sligoweekender.ie/category/sport/">Sport</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://sligoweekender.ie/category/entertainment/">Entertainment</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="http://sligoweekender.ie/gallery/">Gallery</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://sligoweekender.ie/contac-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sligoweekender.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons mist-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Sligo, IE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Tuesday, January 24, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5997"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5998"><a href="http://sligoweekender.ie/contac-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sligoweekender.ie/">
            <img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo-300x99.png" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png" alt=""/>
            <span class="td-visual-hidden">Sligo Weekender | Sligo News | Sligo Sport</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://www.jjburkecarsales.com/web/171-renault-fluence-5000-scrappage-offer/ "><img src="http://sligoweekender.ie/wp-content/uploads/2016/12/renault-ad-2.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://sligoweekender.ie/">
			<img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2017/01/logo_sligoWeekender_mobile_retina.png" src="http://sligoweekender.ie/wp-content/uploads/2017/01/logo_sligoWeekender-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://sligoweekender.ie/">
			<img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo-300x99.png" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-3021"><a href="http://sligoweekender.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="http://sligoweekender.ie/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="http://sligoweekender.ie/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-616"><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-937"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6802"><a href="http://sligoweekender.ie/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="http://sligoweekender.ie/contac-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sligoweekender.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sligoweekender.ie/">
                                  <span itemprop="name">Home</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Uncategorized" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sligoweekender.ie/category/uncategorized/">
                                  <span itemprop="name">Uncategorized</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in Featured Articles" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sligoweekender.ie/category/uncategorized/featured-articles/">
                                  <span itemprop="name">Featured Articles</span>    </a>    <meta itemprop="position" content = "3"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Shock and sadness at South Sligo woman&#8217;s tragic death</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-7084" class="post-7084 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sligoweekender.ie/category/uncategorized/">Uncategorized</a></li><li class="entry-category"><a  href="http://sligoweekender.ie/category/uncategorized/featured-articles/">Featured Articles</a></li><li class="entry-category"><a  href="http://sligoweekender.ie/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Shock and sadness at South Sligo woman&#8217;s tragic death</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://sligoweekender.ie/author/luke-henderson/">Luke Henderson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-24T10:11:17+00:00" >January 24, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-7084">112</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shock+and+sadness+at+South+Sligo+woman%E2%80%99s+tragic+death&url=http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F&via=Sligo+Weekender+%7C+Sligo+News+%7C+Sligo+Sport"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/&amp;media=http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg&description=Shock+and+sadness+at+South+Sligo+woman%E2%80%99s+tragic+death" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Shock+and+sadness+at+South+Sligo+woman%E2%80%99s+tragic+death%20-%20http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg" data-caption="The late Lisa Niland "><img width="696" height="1238" class="entry-thumb td-modal-image" src="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-696x1238.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-696x1238.jpg 696w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-169x300.jpg 169w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-576x1024.jpg 576w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-236x420.jpg 236w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-112x200.jpg 112w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-337x600.jpg 337w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg 750w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Lisa Niland"/></a><figcaption class="wp-caption-text">The late Lisa Niland </figcaption></figure></div>
        <p class="western">The funeral will take tomorrow, Wednesday, of 19 years-old Lisa Niland, Drimbane, Curry, whose death following an accident took place at the weekend has caused widespread shock and sadness.<span id="more-7084"></span></p>
<p class="western">Lisa passed away in the Beaumont Hospital, Dublin on Friday last having been transferred there by helicopter from Sligo University Hospital.</p>
<p class="western">She had spent a number of days in Sligo University Hospital, where she was initially taken after she became ill at McDonalds fast food restaurant at Carraroe in Sligo last week.<br />
Lisa was a student at the University of Limerick and a past pupil of St Attracta&#8217;s College, Tubbercurry.</p>
<p class="western">She was an avid GAA supporter and there was a minute&#8217;s silence observed at last Sunday&#8217;s FBD match between Sligo and Leitrim in Tourlestrane.</p>
<p class="western">Her remains are reposing at St. Threase&#8217;s Funeral Home, Curry today, Tuesday January 24, from 4pm &#8211; 8pm. There will be a removal tomorrow, Wednesday, morning to The Church of</p>
<p class="western">The Immaculate Conception Curry for funeral mass at 12 noon, with burial afterwards in Bunnacrannagh Cemetery.</p>
<p class="western">Sympathy is extended to her parents, Angela and Gerry, her sister Amy, her boyfriend Johnny grandparents, Mai and Tom (Niland), Annie Gara (Lisacul), grand-uncles and grand-aunts, uncles, aunts, cousins, neighbours and other relatives and friends.</p>
<div style="display: none">VN:F [1.9.22_1171]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_7084" class="ratepost gdsr-oxygen gdsr-size-24"><div class="starsbar gdsr-size-24"><div class="gdouter gdheight"><div id="gdr_vote_a7084" style="width: 0px;" class="gdinner gdheight"></div><div id="gdr_stars_a7084" class="gdsr_rating_as"><a id="gdsrX7084X5X0XaXarticle_rater_7084Xarticle_loader_7084X10X24" title="5 / 5" class="s5" rel="nofollow"></a><a id="gdsrX7084X4X0XaXarticle_rater_7084Xarticle_loader_7084X10X24" title="4 / 5" class="s4" rel="nofollow"></a><a id="gdsrX7084X3X0XaXarticle_rater_7084Xarticle_loader_7084X10X24" title="3 / 5" class="s3" rel="nofollow"></a><a id="gdsrX7084X2X0XaXarticle_rater_7084Xarticle_loader_7084X10X24" title="2 / 5" class="s2" rel="nofollow"></a><a id="gdsrX7084X1X0XaXarticle_rater_7084Xarticle_loader_7084X10X24" title="1 / 5" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_7084" style="display: none; width: 120px " class="ratingloaderarticle"><div class="loader flower " style="height: 24px"><div class="loaderinner" style="padding-top: 2px">please wait...</div></div></div></div><div class="ratingtext "><div id="gdr_text_a7084">Rating: 0.0/<strong>5</strong> (0 votes cast)</div></div></div><div style="display: none">VN:F [1.9.22_1171]</div><div class="thumblock "><div id="gdsr_thumb_7084_a_up" class="gdt-size-20 gdthumb gdup"><a id="gdsrX7084XupXaX25X20XY" class="gdt-starrating" rel="nofollow"></a></div><div id="gdsr_thumb_7084_a_loader_up" style="display: none; width: 20px " class="ratingloader loadup"><div class="loader flower thumb" style="width: 20px; height: 20px;"></div></div><div id="gdsr_thumb_7084_a_dw" class="gdt-size-20 gdthumb gddw"><a id="gdsrX7084XdwXaX25X20XY" class="gdt-starrating" rel="nofollow"></a></div><div id="gdsr_thumb_7084_a_loader_dw" style="display: none; width: 20px " class="ratingloader loaddw"><div class="loader flower thumb" style="width: 20px; height: 20px;"></div></div><div class="ratingtext "><div id="gdsr_thumb_text_7084_a" class="gdt-size-20 gdthumbtext">Rating: <strong>0</strong> (from 0 votes)</div></div><div class="raterclear"></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Shock+and+sadness+at+South+Sligo+woman%E2%80%99s+tragic+death&url=http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F&via=Sligo+Weekender+%7C+Sligo+News+%7C+Sligo+Sport"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/&amp;media=http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg&description=Shock+and+sadness+at+South+Sligo+woman%E2%80%99s+tragic+death" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Shock+and+sadness+at+South+Sligo+woman%E2%80%99s+tragic+death%20-%20http%3A%2F%2Fsligoweekender.ie%2F2017%2F01%2F24%2Fshock-sadness-south-sligo-womans-tragic-death%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" data-text="Shock and sadness at South Sligo woman&#8217;s tragic death" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://sligoweekender.ie/2017/01/19/sligo-man-realises-dream-pilot/">Sligo man realises his dream of being a pilot</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://sligoweekender.ie/author/luke-henderson/">Luke Henderson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Luke Henderson"></span><meta itemprop="datePublished" content="2017-01-24T10:11:17+00:00"><meta itemprop="dateModified" content="2017-01-24T10:13:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png"></span><meta itemprop="name" content="Sligo Weekender | Sligo News | Sligo Sport"></span><meta itemprop="headline " content="Shock and sadness at South Sligo woman&#039;s tragic death"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland.jpg"><meta itemprop="width" content="750"><meta itemprop="height" content="1334"></span>        </footer>

    </article> <!-- /.post -->

    

	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <p id="current-date-time">Tuesday, January 24, 10:18 am</p><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_2_58872a00b6ba8_rand td-pb-border-top">
<style scoped>
.td_uid_2_58872a00b6ba8_rand .td_module_wrap:hover .entry-title a,
            .td_uid_2_58872a00b6ba8_rand a.td-pulldown-filter-link:hover,
            .td_uid_2_58872a00b6ba8_rand .td-subcat-item a:hover,
            .td_uid_2_58872a00b6ba8_rand .td-subcat-item .td-cur-simple-item,
            .td_uid_2_58872a00b6ba8_rand .td_quote_on_blocks,
            .td_uid_2_58872a00b6ba8_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_2_58872a00b6ba8_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_2_58872a00b6ba8_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_2_58872a00b6ba8_rand .td-instagram-user a {
                color: ##dd3333;
            }

            .td_uid_2_58872a00b6ba8_rand .td-next-prev-wrap a:hover,
            .td_uid_2_58872a00b6ba8_rand .td-load-more-wrap a:hover {
                background-color: ##dd3333;
                border-color: ##dd3333;
            }

            .td_uid_2_58872a00b6ba8_rand .block-title span,
            .td_uid_2_58872a00b6ba8_rand .td-trending-now-title,
            .td_uid_2_58872a00b6ba8_rand .block-title a,
            .td_uid_2_58872a00b6ba8_rand .td-read-more a,
            .td_uid_2_58872a00b6ba8_rand .td-weather-information:before,
            .td_uid_2_58872a00b6ba8_rand .td-weather-week:before,
            .td_uid_2_58872a00b6ba8_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_2_58872a00b6ba8_rand .td-exchange-header:before,
            .td_uid_2_58872a00b6ba8_rand .td-post-category:hover {
                background-color: ##dd3333;
            }

            .td_uid_2_58872a00b6ba8_rand .block-title {
                border-color: ##dd3333;
            }

            
            .td_uid_2_58872a00b6ba8_rand .block-title span,
            .td_uid_2_58872a00b6ba8_rand .td-trending-now-title,
            .td_uid_2_58872a00b6ba8_rand .block-title a {
                color: #;
            }
</style><h4 class="block-title"><span>STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">13,294</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sligo.weekender" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">5,960</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sligoweekender" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><div class="vc_btn3-container vc_btn3-left"><a class="vc_general vc_btn3 vc_btn3-size-sm vc_btn3-shape-square vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="http://'http://subscriber.pagesuite-professional.co.uk/subscribe.aspx?t=2135&eid=fa65716d-e1a3-4460-b5c3-05bcf8df3d20" title="" target="_blank"><i class="vc_btn3-icon fa fa-pencil"></i> Subscribe Today</a></div>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Sligo Weekender On-Line Edition</span></div>			<div class="textwidget"><div style="text-align:left;width:300px;height:220px"><object type="application/x-shockwave-flash" data="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?edid=e5abd500-de02-4b93-b4fa-b1ba0f23723a&urlTarget=blank&spincolor=FFFFFF&pages=9&amp;w=140&speed=4" width="300px" height="220px" id="MiniFlip2008" align="left"><param name="allowScriptAccess" value="always" ><param name="allowFullScreen" value="false" ><param name="quality" value="high" ><param name="scale" value="noscale" ><param name="salign" value="lt" ><param name="bgcolor" value="#FFFFFF" ><param name="movie" value="http://edition.pagesuite-professional.co.uk/MiniFlip2008.swf?edid=e5abd500-de02-4b93-b4fa-b1ba0f23723a&urlTarget=blank&spincolor=FFFFFF&amp;pages=9&amp;w=140&amp;speed=4"></object></div></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Fleadh Cheoil na hÉireann </span></div>			<div class="textwidget"><iframe width="300" height="170" src="//www.youtube.com/embed/VcxjInUuP-o" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Advertising</span></div>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0022966893332181";
/* 300x250 */
google_ad_slot = "2835760112";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</aside><aside class="widget widget_as_facebook_mem_likebox"><div class="block-title"><span>Facebook Fans</span></div><div id="likeboxwrap" style="width:308px; height:258px; background: #FFFFFF; border:1px solid #; overflow:hidden;"><div id="likebox-frame"><iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSligoweekender&amp;width=310&amp;height=260&amp;colorscheme=light&amp;show_faces=true&amp;stream=false&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:310px; height:260px; margin:-1px;" allowTransparency="true"></iframe></div></div><div align="left">- <a href="http://Crunchify.com/facebook-members/" title="Facebook Members WordPress Plugin" target="_blank"> <font size="1">Facebook Members WordPress Plugin</font></a></div></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0022966893332181" data-ad-slot="2835760112"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0022966893332181" data-ad-slot="2835760112"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0022966893332181" data-ad-slot="2835760112"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0022966893332181" data-ad-slot="2835760112"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_4_58872a00b9ceb_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_4_58872a00b9ceb" ><h4 class="block-title"><span>Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://sligoweekender.ie/category/uncategorized/featured-articles/">Featured Articles<span class="td-cat-no">459</span></a></li><li><a href="http://sligoweekender.ie/category/news/">News<span class="td-cat-no">360</span></a></li><li><a href="http://sligoweekender.ie/category/entertainment/">Entertainment<span class="td-cat-no">124</span></a></li><li><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle<span class="td-cat-no">85</span></a></li><li><a href="http://sligoweekender.ie/category/sport/">Sport<span class="td-cat-no">13</span></a></li></ul></div> <!-- ./block --><div class="td_block_wrap td_block_8 td_block_widget td_uid_5_58872a00bb1bd_rand td-pb-border-top"  data-td-block-uid="td_uid_5_58872a00bb1bd" ><script>var block_td_uid_5_58872a00bb1bd = new tdBlock();
block_td_uid_5_58872a00bb1bd.id = "td_uid_5_58872a00bb1bd";
block_td_uid_5_58872a00bb1bd.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-76","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_58872a00bb1bd_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_58872a00bb1bd.td_column_number = "1";
block_td_uid_5_58872a00bb1bd.block_type = "td_block_8";
block_td_uid_5_58872a00bb1bd.post_count = "5";
block_td_uid_5_58872a00bb1bd.found_posts = "572";
block_td_uid_5_58872a00bb1bd.header_color = "#";
block_td_uid_5_58872a00bb1bd.ajax_pagination_infinite_stop = "";
block_td_uid_5_58872a00bb1bd.max_num_pages = "115";
tdBlocksArray.push(block_td_uid_5_58872a00bb1bd);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span>Latest News</span></h4></div><div id=td_uid_5_58872a00bb1bd class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" rel="bookmark" title="Shock and sadness at South Sligo woman&#8217;s tragic death"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2017/01/Lisa-Niland-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shock and sadness at South Sligo woman&#8217;s tragic death"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2017/01/24/shock-sadness-south-sligo-womans-tragic-death/" rel="bookmark" title="Shock and sadness at South Sligo woman&#8217;s tragic death">Shock and sadness at South Sligo woman&#8217;s tragic death</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-24T10:11:17+00:00" >January 24, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2017/01/19/sligo-man-realises-dream-pilot/" rel="bookmark" title="Sligo man realises his dream of being a pilot"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2017/01/INBOX890-e1484828443110-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2017/01/INBOX890-e1484828443110-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2017/01/INBOX890-e1484828443110-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sligo man realises his dream of being a pilot"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2017/01/19/sligo-man-realises-dream-pilot/" rel="bookmark" title="Sligo man realises his dream of being a pilot">Sligo man realises his dream of being a pilot</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T12:25:22+00:00" >January 19, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2017/01/19/dail-debate-calls-review-bombings/" rel="bookmark" title="Dail debate calls for review of bombings"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2017/01/19/dail-debate-calls-review-bombings/" rel="bookmark" title="Dail debate calls for review of bombings">Dail debate calls for review of bombings</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-19T10:39:03+00:00" >January 19, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2017/01/11/pictures-sligo-weekender-now-available-buy/" rel="bookmark" title="Pictures from Sligo Weekender now available!"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2017/01/images-from-christmas-party-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2017/01/images-from-christmas-party-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2017/01/images-from-christmas-party-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pictures from Sligo Weekender now available!"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2017/01/11/pictures-sligo-weekender-now-available-buy/" rel="bookmark" title="Pictures from Sligo Weekender now available!">Pictures from Sligo Weekender now available!</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-11T14:47:56+00:00" >January 11, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2017/01/03/sligo-retail-park-make-one-mans-perfect-christmas/" rel="bookmark" title="Sligo Retail Park Make One Man’s Perfect Christmas"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2017/01/creation-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2017/01/creation-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2017/01/creation-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sligo Retail Park Make One Man’s Perfect Christmas"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2017/01/03/sligo-retail-park-make-one-mans-perfect-christmas/" rel="bookmark" title="Sligo Retail Park Make One Man’s Perfect Christmas">Sligo Retail Park Make One Man’s Perfect Christmas</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-03T10:33:39+00:00" >January 3, 2017</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_58872a00c396c_rand td-pb-border-top"  data-td-block-uid="td_uid_6_58872a00c396c" ><h4 class="block-title"><span>Weather</span></h4><div id=td_uid_6_58872a00c396c class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">sligo, IE</div>
			<div class="td-weather-condition">fog</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_58872a00c396c"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_58872a00c396c">
				<input id="td_uid_6_58872a00c396c" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 mist-n td-w-today-icon" data-td-block-uid="td_uid_6_58872a00c396c"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_58872a00c396c">
					<span class="td-big-degrees">8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">8</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">5.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">90%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">6</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Sat</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget widget_archive"><div class="block-title"><span>Archives</span></div>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sligoweekender.ie/2017/01/'> January 2017 </option>
	<option value='http://sligoweekender.ie/2016/12/'> December 2016 </option>
	<option value='http://sligoweekender.ie/2016/11/'> November 2016 </option>
	<option value='http://sligoweekender.ie/2016/10/'> October 2016 </option>
	<option value='http://sligoweekender.ie/2016/09/'> September 2016 </option>
	<option value='http://sligoweekender.ie/2016/08/'> August 2016 </option>
	<option value='http://sligoweekender.ie/2016/07/'> July 2016 </option>
	<option value='http://sligoweekender.ie/2016/06/'> June 2016 </option>
	<option value='http://sligoweekender.ie/2016/05/'> May 2016 </option>
	<option value='http://sligoweekender.ie/2016/04/'> April 2016 </option>
	<option value='http://sligoweekender.ie/2016/03/'> March 2016 </option>
	<option value='http://sligoweekender.ie/2016/02/'> February 2016 </option>
	<option value='http://sligoweekender.ie/2016/01/'> January 2016 </option>
	<option value='http://sligoweekender.ie/2015/12/'> December 2015 </option>
	<option value='http://sligoweekender.ie/2015/11/'> November 2015 </option>
	<option value='http://sligoweekender.ie/2015/10/'> October 2015 </option>
	<option value='http://sligoweekender.ie/2015/09/'> September 2015 </option>
	<option value='http://sligoweekender.ie/2015/08/'> August 2015 </option>
	<option value='http://sligoweekender.ie/2015/07/'> July 2015 </option>
	<option value='http://sligoweekender.ie/2015/06/'> June 2015 </option>
	<option value='http://sligoweekender.ie/2015/05/'> May 2015 </option>
	<option value='http://sligoweekender.ie/2015/04/'> April 2015 </option>
	<option value='http://sligoweekender.ie/2015/03/'> March 2015 </option>
	<option value='http://sligoweekender.ie/2015/02/'> February 2015 </option>
	<option value='http://sligoweekender.ie/2015/01/'> January 2015 </option>
	<option value='http://sligoweekender.ie/2011/10/'> October 2011 </option>

		</select>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://sligoweekender.ie/"><img class="td-retina-data" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1_footer.png" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo_footer.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Sligo Weekender                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://sligoweekender.ie/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://sligoweekender.ie/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<div id="festi-cart-pop-up-bg"></div>
<div style="display:none; " class="festi-cart-pop-up-content" id="festi-cart-pop-up-content">
    <span class="festi-cart-closed b-close"><span class="festi-cart-closed-button">&times;</span></span>
    <div class="festi-cart-pop-up-body">
        <div class="festi-cart-pop-up-header">
            <span class="festi-cart-added-to-cart-msg">Item Added to your Cart!</span>
        </div>
        <div class="festi-cart-pop-up-products-content">
<div id="festi-cart-pop-up-products-list-body">
    <table class="festi-cart-list">
                         <tr class="festi-cart-empty">
                <td class="festi-cart-empty" colspan="4">
                    There are no products                </td>
                
            </td>
        </tr>
         
    
       
    </table>
</div>
</div>

        <div class="festi-cart-pop-up-footer">
            <span class="festi-cart-continue b-close"><span class="festi-cart-continue-shopping">Continue Shopping</span></span>
        </div>
    </div>
</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.5 (rara)
        Deploy mode: deploy
        
        uid: 58872a00c8ef3
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-trending-now-title {
    background-color: red;}
    
    
    
    .woocommerce .woocommerce-message, .woocommerce .woocommerce-error, .woocommerce .woocommerce-info {
    font-size: 16px;
    line-height: 21px;
    border: 1px solid #f4524d !important;
    background-color: #fe6c61 !important;
    box-shadow: none !important;
    border-radius: 0 !important;
    margin: 10px 0 20px 0 !important;
    padding: 16px 120px 16px 60px !important;
}

.single .category-online-edition .td-post-sharing-bottom {
    display:none !important;
}
.single .category-online-edition .td-post-sharing-top {
    display:none !important;
}
 .single .category-online-edition .td-module-meta-info{
    display:none !important;
 }
  .single .category-online-edition .ratingblock {
    display:none !important; 
 }
.single .category-online-edition .thumblock{
    display:none !important; 
}
</style>

<link rel='stylesheet' id='font-awesome-css'  href='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/restrict-content-pro/includes/js/jquery.blockUI.js?ver=2.6.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/24\/shock-sadness-south-sligo-womans-tragic-death\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/24\/shock-sadness-south-sligo-womans-tragic-death\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=2.5.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/comment-reply.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/base64.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/jquery.jplayer.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/audio.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/google-drive-wp-media/js/lightbox.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/google-drive-wp-media/js/justifiedGallery.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/google-drive-wp-media/js/script.js?ver=2.4.2'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/wp-embed.min.js?ver=4.5.3'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=4.12.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Sligo, IE","api_location":"Sligo","api_language":"en","today_icon":"mist-n","today_icon_text":"fog","today_temp":[8,46.4],"today_humidity":100,"today_wind_speed":[5.1,3.2],"today_min":[8,46.4],"today_max":[8,46.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1485345600,"day_temp":[10,50],"day_name":"Wed","owm_day_index":1},{"timestamp":1485432000,"day_temp":[7,45],"day_name":"Thu","owm_day_index":2},{"timestamp":1485518400,"day_temp":[6,43],"day_name":"Fri","owm_day_index":3},{"timestamp":1485604800,"day_temp":[7,44],"day_name":"Sat","owm_day_index":4},{"timestamp":1485691200,"day_temp":[7,45],"day_name":"Sun","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_58872a00c396c","location":"Sligo, IE","api_location":"Sligo","api_language":"en","today_icon":"mist-n","today_icon_text":"fog","today_temp":[8,46.4],"today_humidity":100,"today_wind_speed":[5.1,3.2],"today_min":[8,46.4],"today_max":[8,46.4],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1485345600,"day_temp":[10,50],"day_name":"Wed","owm_day_index":1},{"timestamp":1485432000,"day_temp":[7,45],"day_name":"Thu","owm_day_index":2},{"timestamp":1485518400,"day_temp":[6,43],"day_name":"Fri","owm_day_index":3},{"timestamp":1485604800,"day_temp":[7,44],"day_name":"Sat","owm_day_index":4},{"timestamp":1485691200,"day_temp":[7,45],"day_name":"Sun","owm_day_index":5}],"api_key":"849339ce83cba73963c74b390cba23dd"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sligoweekender.ie/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sligoweekender.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>