<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://sligoweekender.ie/xmlrpc.php" />
    <meta property="og:image" content="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg" /><meta name="author" content="Luke Henderson">

<!-- This site is optimized with the Yoast SEO plugin v5.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Sligo Tesco workers on strike today - Sligo Weekender | Sligo News | Sligo Sport</title>
<link rel="canonical" href="http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sligo Tesco workers on strike today - Sligo Weekender | Sligo News | Sligo Sport" />
<meta property="og:description" content="Tesco workers in Sligo, who are members of the Mandate trade union, are on strike today, Thursday. It is the first of two planned days of action, with notice also served for a second on Friday of next week, December 14. Tesco say the store will be open as usual. Mandate members at Tesco&#8217;s Carrick-on-Shannon &hellip;" />
<meta property="og:url" content="http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" />
<meta property="og:site_name" content="Sligo Weekender | Sligo News | Sligo Sport" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-12-06T13:21:46+00:00" />
<meta property="og:image" content="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg" />
<meta property="og:image:width" content="4616" />
<meta property="og:image:height" content="3182" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tesco workers in Sligo, who are members of the Mandate trade union, are on strike today, Thursday. It is the first of two planned days of action, with notice also served for a second on Friday of next week, December 14. Tesco say the store will be open as usual. Mandate members at Tesco&#8217;s Carrick-on-Shannon [&hellip;]" />
<meta name="twitter:title" content="Sligo Tesco workers on strike today - Sligo Weekender | Sligo News | Sligo Sport" />
<meta name="twitter:site" content="@sligoweekender" />
<meta name="twitter:image" content="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg" />
<meta name="twitter:creator" content="@sligoweekender" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/sligoweekender.ie\/","name":"Sligo Weekender | Sligo News | Sligo Sport","potentialAction":{"@type":"SearchAction","target":"http:\/\/sligoweekender.ie\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.youtube.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sligo Weekender | Sligo News | Sligo Sport &raquo; Feed" href="http://sligoweekender.ie/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sligo Weekender | Sligo News | Sligo Sport &raquo; Comments Feed" href="http://sligoweekender.ie/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/sligoweekender.ie\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gdsr_style_main-css'  href='http://sligoweekender.ie/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1357149649&#038;s=a05i05m20k20c05r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='http://sligoweekender.ie/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-playlist-css'  href='http://sligoweekender.ie/wp-content/plugins/simple-youtube/inc/playlist.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.0.7' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='style-name-css'  href='http://sligoweekender.ie/wp-content/plugins/symbiostock-pro/assets/ssfont/styles.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper-child/style.css?ver=7.7c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-woo-css'  href='http://sligoweekender.ie/wp-content/themes/Newspaper/style-woocommerce.css?ver=7.7' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://sligoweekender.ie/wp-content/plugins/mp3-jplayer/css/v1-skins/v1-silver.css?ver=2.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='audio-css'  href='http://sligoweekender.ie/wp-content/plugins/audio/css/audio.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='festi-cart-styles-css'  href='//sligoweekender.ie/wp-content/plugins/woocommerce-woocart-popup-lite/static/styles/frontend/style.css?ver=1.1' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var pdfpptWidth = 400;
var pdfpptHeight = 500;
//]]>
</script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/swfobj/swfobject.js?ver=2.2'></script>
<script type='text/javascript' src='//www.youtube.com/player_api?ver=1.0'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/simple-youtube/inc/youtube.playlist.js?ver=1.0'></script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce-woocart-popup-lite/static/js/frontend/popup.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fesiCartAjax = {"ajaxurl":"http:\/\/sligoweekender.ie\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce-woocart-popup-lite/static/js/frontend/general.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/12\/06\/sligo-tesco-workers-strike-today\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/sligoweekender.ie\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.1'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/pdf-ppt-viewer/pdfppt-settings.js.php?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/pdf-ppt-viewer/pdfppt-renderer.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://sligoweekender.ie/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://sligoweekender.ie/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://sligoweekender.ie/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<meta name="generator" content="WooCommerce 3.0.7" />
<link rel='shortlink' href='http://sligoweekender.ie/?p=11619' />
<link rel="alternate" type="application/json+oembed" href="http://sligoweekender.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://sligoweekender.ie/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "4684ec1db3";
var gdsr_cnst_ajax = "http://sligoweekender.ie/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 1;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->
<style>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</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://sligoweekender.ie/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/sligoweekender.ie\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7";
var td_get_template_directory_uri="http:\/\/sligoweekender.ie\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-91966643-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-11619 single-format-standard sligo-tesco-workers-strike-today global-block-template-1 wpb-js-composer js-comp-ver-5.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-home-container"><ul id="menu-home" class="td-mobile-main-menu"><li id="menu-item-3021" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-3021"><a href="http://sligoweekender.ie/category/news/">News</a></li>
<li id="menu-item-164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164"><a href="http://sligoweekender.ie/category/sport/">Sport</a></li>
<li id="menu-item-161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-161"><a href="http://sligoweekender.ie/category/entertainment/">Entertainment</a></li>
<li id="menu-item-616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-616"><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li id="menu-item-6802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6802"><a href="http://sligoweekender.ie/gallery/">Gallery</a></li>
<li id="menu-item-7620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7620"><a href="http://sligoweekender.ie/product/home-delivery/">Home Delivery</a></li>
<li id="menu-item-78" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78"><a href="http://sligoweekender.ie/contac-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://sligoweekender.ie/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons shower-rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">8</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Sligo, IE</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, December 8, 2018
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-bar-menu" class="top-header-menu"><li id="menu-item-5997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5997"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li id="menu-item-5998" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5998"><a href="http://sligoweekender.ie/contac-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="http://sligoweekender.ie/">
            <img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo-300x99.png" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png" alt=""/>
            <span class="td-visual-hidden">Sligo Weekender | Sligo News | Sligo Sport</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><div class="td-all-devices"><a href="http://www.jjburkecarsales.com/web/171-renault-fluence-5000-scrappage-offer/ "><img src="http://sligoweekender.ie/wp-content/uploads/2016/12/renault-ad-2.jpg"/></a></div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://sligoweekender.ie/">
			<img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2017/01/logo_sligoWeekender_mobile_retina.png" src="http://sligoweekender.ie/wp-content/uploads/2017/01/logo_sligoWeekender-mobile.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://sligoweekender.ie/">
			<img class="td-retina-data" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo-300x99.png" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png" alt=""/>
		</a>
	    </div>
    <div class="menu-home-container"><ul id="menu-home-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-3021"><a href="http://sligoweekender.ie/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-164"><a href="http://sligoweekender.ie/category/sport/">Sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-161"><a href="http://sligoweekender.ie/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-616"><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-937"><a href="http://sligoweekender.ie/advertising/">Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-6802"><a href="http://sligoweekender.ie/gallery/">Gallery</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7620"><a href="http://sligoweekender.ie/product/home-delivery/">Home Delivery</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-78"><a href="http://sligoweekender.ie/contac-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://sligoweekender.ie/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://sligoweekender.ie/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://sligoweekender.ie/category/news/">
                                  <span itemprop="name">News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sligo Tesco workers on strike today</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-11619" class="post-11619 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://sligoweekender.ie/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sligo Tesco workers on strike today</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://sligoweekender.ie/author/luke-henderson/">Luke Henderson</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T13:21:46+00:00" >December 6, 2018</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-11619">709</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sligo+Tesco+workers+on+strike+today&url=http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F&via=Sligo+Weekender+%7C+Sligo+News+%7C+Sligo+Sport"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/&amp;media=http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg&description=Sligo+Tesco+workers+on+strike+today" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sligo+Tesco+workers+on+strike+today%20-%20http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg" data-caption="STRIKE: Some of the Tesco workers who took strike action today"><img width="696" height="480" class="entry-thumb td-modal-image" src="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-696x480.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-696x480.jpg 696w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-300x207.jpg 300w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-768x529.jpg 768w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-1024x706.jpg 1024w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-218x150.jpg 218w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-1068x736.jpg 1068w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-609x420.jpg 609w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-200x138.jpg 200w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-623x429.jpg 623w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="STRIKE: Some of the Tesco workers who took strike action today"/></a><figcaption class="wp-caption-text">STRIKE: Some of the Tesco workers who took strike action today</figcaption></figure></div>
        <p>Tesco workers in Sligo, who are members of the Mandate trade union, are on strike today, Thursday.</p>
<p>It is the first of two planned days of action, with notice also served for a second on Friday of next week, December 14.</p>
<p>Tesco say the store will be open as usual.</p>
<p>Mandate members at Tesco&#8217;s Carrick-on-Shannon store have also voted for industrial action and served strike notice for Saturday, December 22.</p>
<p>The Sligo store voted in favour of industrial action by a margin of 97pc, with an 85pc turnout in the ballot. Carrick-on-Shannon also had an 85pc turnout, with 81pc voting in favour of strike.</p>
<figure id="attachment_11621" style="width: 300px" class="wp-caption aligncenter"><img class="size-medium wp-image-11621" src="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-300x192.jpg" alt="" width="300" height="192" srcset="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-300x192.jpg 300w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-768x490.jpg 768w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-1024x654.jpg 1024w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-696x444.jpg 696w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-1068x682.jpg 1068w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-658x420.jpg 658w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-200x128.jpg 200w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-2-623x398.jpg 623w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">SUPPORT: Tesco workers took to the street outside the Sligo town premises today seeking local support on a number of issues which have affected them. Photos by Alan Finn</figcaption></figure>
<p>Mandate say that there is a possibility more dates will be added and other stores may join their colleagues in the coming weeks and months &#8220;should the company not abide by agreements and allow their workers’ their right to collective representation&#8221;.</p>
<p>Mandate Trade Union General Secretary John Douglas claimed that Tesco has refused to engage with their workers on pay and conditions, on the removal of canteens and break room facilities, that they have refused to pay some workers a cost of living pay increase and have breached collective agreements.</p>
<p>Tesco has claimed that the action is in breach of the company and union’s agreed procedures which are to refer disputes to the Workplace Relations Commission.</p>
<p>A spokesperson said that if Mandate proceeds with the &#8220;proposed unwarranted one-day strike actions for the two stores, both will continue to remain open to serve customers&#8221;.</p>
<p>The Tesco spokesperson also said: &#8220;We regret that Mandate is inflicting this inconvenience on our customers in December when our stores are at their busiest and particularly given these stores are close to the Border.&#8221;</p>
<div style="display: none">VN:F [1.9.22_1171]</div><div class="ratingblock "><div class="ratingheader "></div><div class="ratingstars "><div id="article_rater_11619" class="ratepost gdsr-oxygen gdsr-size-24"><div class="starsbar gdsr-size-24"><div class="gdouter gdheight"><div id="gdr_vote_a11619" style="width: 96px;" class="gdinner gdheight"></div><div id="gdr_stars_a11619" class="gdsr_rating_as"><a id="gdsrX11619X5X0XaXarticle_rater_11619Xarticle_loader_11619X10X24" title="5 / 5" class="s5" rel="nofollow"></a><a id="gdsrX11619X4X0XaXarticle_rater_11619Xarticle_loader_11619X10X24" title="4 / 5" class="s4" rel="nofollow"></a><a id="gdsrX11619X3X0XaXarticle_rater_11619Xarticle_loader_11619X10X24" title="3 / 5" class="s3" rel="nofollow"></a><a id="gdsrX11619X2X0XaXarticle_rater_11619Xarticle_loader_11619X10X24" title="2 / 5" class="s2" rel="nofollow"></a><a id="gdsrX11619X1X0XaXarticle_rater_11619Xarticle_loader_11619X10X24" title="1 / 5" class="s1" rel="nofollow"></a></div></div></div></div><div id="article_loader_11619" style="display: none; width: 120px " class="ratingloaderarticle"><div class="loader flower " style="height: 24px"><div class="loaderinner" style="padding-top: 2px">please wait...</div></div></div></div><div class="ratingtext "><div id="gdr_text_a11619">Rating: 4.0/<strong>5</strong> (2 votes cast)</div></div></div><div style="display: none">VN:F [1.9.22_1171]</div><div class="thumblock "><div id="gdsr_thumb_11619_a_up" class="gdt-size-20 gdthumb gdup"><a id="gdsrX11619XupXaX25X20XY" class="gdt-starrating" rel="nofollow"></a></div><div id="gdsr_thumb_11619_a_loader_up" style="display: none; width: 20px " class="ratingloader loadup"><div class="loader flower thumb" style="width: 20px; height: 20px;"></div></div><div id="gdsr_thumb_11619_a_dw" class="gdt-size-20 gdthumb gddw"><a id="gdsrX11619XdwXaX25X20XY" class="gdt-starrating" rel="nofollow"></a></div><div id="gdsr_thumb_11619_a_loader_dw" style="display: none; width: 20px " class="ratingloader loaddw"><div class="loader flower thumb" style="width: 20px; height: 20px;"></div></div><div class="ratingtext "><div id="gdsr_thumb_text_11619_a" class="gdt-size-20 gdthumbtext">Rating: <strong>+2</strong> (from 2 votes)</div></div><div class="raterclear"></div></div><span class="hreview-aggregate"><span class="item"><span class="fn">Sligo Tesco workers on strike today</span></span>, <span class="rating"><span class="average">4.0</span> out of <span class="best">5</span> based on <span class="votes">2</span> ratings <span class="summary"></span></span></span>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sligo+Tesco+workers+on+strike+today&url=http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F&via=Sligo+Weekender+%7C+Sligo+News+%7C+Sligo+Sport"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/&amp;media=http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg&description=Sligo+Tesco+workers+on+strike+today" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sligo+Tesco+workers+on+strike+today%20-%20http%3A%2F%2Fsligoweekender.ie%2F2018%2F12%2F06%2Fsligo-tesco-workers-strike-today%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" data-text="Sligo Tesco workers on strike today" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://sligoweekender.ie/2018/12/06/nine-years-prison-assault-robbery-elderly-man/">Nine years in prison for assault and robbery of elderly man</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://sligoweekender.ie/author/luke-henderson/">Luke Henderson</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Luke Henderson"></span><meta itemprop="datePublished" content="2018-12-06T13:21:46+00:00"><meta itemprop="dateModified" content="2018-12-06T13:21:46+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1.png"></span><meta itemprop="name" content="Sligo Weekender | Sligo News | Sligo Sport"></span><meta itemprop="headline " content="Sligo Tesco workers on strike today"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1.jpg"><meta itemprop="width" content="4616"><meta itemprop="height" content="3182"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <p id="current-date-time">Saturday, December 8, 6:47 pm</p><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_3_5c0c11bf2e171_rand td-pb-border-top td_block_template_1">
<style scoped>
.td_uid_3_5c0c11bf2e171_rand .td_module_wrap:hover .entry-title a,
            .td_uid_3_5c0c11bf2e171_rand .td-pulldown-filter-link:hover,
            .td_uid_3_5c0c11bf2e171_rand .td-subcat-item a:hover,
            .td_uid_3_5c0c11bf2e171_rand .td-cur-simple-item,
            .td_uid_3_5c0c11bf2e171_rand .td_quote_on_blocks,
            .td_uid_3_5c0c11bf2e171_rand .td-opacity-cat .td-post-category:hover,
            .td_uid_3_5c0c11bf2e171_rand .td-opacity-read .td-read-more a:hover,
            .td_uid_3_5c0c11bf2e171_rand .td-opacity-author .td-post-author-name a:hover,
            .td_uid_3_5c0c11bf2e171_rand .td-instagram-user a {
                color: ##dd3333 !important;
            }

            .td_uid_3_5c0c11bf2e171_rand .td-next-prev-wrap a:hover,
            .td_uid_3_5c0c11bf2e171_rand .td-load-more-wrap a:hover {
                background-color: ##dd3333 !important;
                border-color: ##dd3333 !important;
            }

            .td_uid_3_5c0c11bf2e171_rand .block-title > *,
            .td_uid_3_5c0c11bf2e171_rand .td-trending-now-title,
            .td_uid_3_5c0c11bf2e171_rand .td-read-more a,
            .td_uid_3_5c0c11bf2e171_rand .td-weather-information:before,
            .td_uid_3_5c0c11bf2e171_rand .td-weather-week:before,
            .td_uid_3_5c0c11bf2e171_rand .td-subcat-dropdown:hover .td-subcat-more,
            .td_uid_3_5c0c11bf2e171_rand .td-exchange-header:before,
            .td-footer-wrapper .td_uid_3_5c0c11bf2e171_rand .td-post-category,
            .td_uid_3_5c0c11bf2e171_rand .td-post-category:hover {
                background-color: ##dd3333 !important;
            }
            .td-footer-wrapper .td_uid_3_5c0c11bf2e171_rand .block-title > * {
                padding: 6px 7px 5px !important;
                line-height: 1;
            }

            .td_uid_3_5c0c11bf2e171_rand .block-title {
                border-color: ##dd3333 !important;
            }
</style><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">15,706</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/sligo.weekender" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">6,937</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/sligoweekender" target="_blank">Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="vc_btn3-container vc_btn3-left" >
	<a class="vc_general vc_btn3 vc_btn3-size-sm vc_btn3-shape-square vc_btn3-style-modern vc_btn3-block vc_btn3-icon-left vc_btn3-color-danger" href="https://www.magzter.com/IE/Datascope-LTD/Sligo-Weekender/News/" title="" target="_blank"><i class="vc_btn3-icon fa fa-pencil"></i> Subscribe Today - ONLINE EDITION</a></div>

</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>GET YOUR FREE APP TODAY</span></h4>			<div class="textwidget"><div class="vc_btn3-container vc_btn3-inline" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-o-empty vc_btn3-icon-left vc_btn3-color-green" href="https://play.google.com/store/apps/details?id=com.magzter.sligoweekender" title="" target="_blank"><i class="vc_btn3-icon fa fa-android"></i> <span class="vc_btn3-placeholder">&nbsp;</span></a></div>
<div class="vc_btn3-container vc_btn3-inline" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-o-empty vc_btn3-icon-left vc_btn3-color-primary" href="https://itunes.apple.com/ie/app/sligo-weekender/id1217380596?mt=8" title=""><i class="vc_btn3-icon fa fa-tablet"></i> <span class="vc_btn3-placeholder">&nbsp;</span></a></div>
<div class="vc_btn3-container vc_btn3-inline" >
	<a class="vc_general vc_btn3 vc_btn3-size-md vc_btn3-shape-square vc_btn3-style-modern vc_btn3-o-empty vc_btn3-icon-left vc_btn3-color-pink" href="https://itunes.apple.com/ie/app/sligo-weekender/id1217380596?mt=8 _blank" title=""><i class="vc_btn3-icon fa fa-mobile"></i> <span class="vc_btn3-placeholder">&nbsp;</span></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Fleadh Cheoil na hÉireann </span></h4>			<div class="textwidget"><iframe src="//www.youtube.com/embed/VcxjInUuP-o" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Advertising</span></h4>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0022966893332181";
/* 300x250 */
google_ad_slot = "2835760112";
google_ad_width = 300;
google_ad_height = 250;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>
		</aside><aside class="widget widget_as_facebook_mem_likebox"><div class="block-title"><span>Facebook Fans</span></div><div id="likeboxwrap" style="width:308px; height:258px; background: #FFFFFF; border:1px solid #; overflow:hidden;"><div id="likebox-frame"><iframe src="//www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2FSligoweekender&tabs=&amp;width=310&amp;height=260&amp;small_header=false&amp;adapt_container_width=true&amp;hide_cover=false&amp;show_facepile=true&amp;show_border=false&amp;header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:310px; height:260px; margin:-1px;" allowTransparency="true"></iframe></div></div><div align="left">- <a href="https://crunchify.com/facebook-members/" title="Facebook Members WordPress Plugin by Crunchify" target="_blank" style="color: #777;font-size: smaller;">Facebook Members WordPress Plugin</a></div></aside><div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_4_5c0c11bf336dc_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5c0c11bf336dc" ><h4 class="block-title"><span class="td-pulldown-size">Popular Category</span></h4><ul class="td-pb-padding-side"><li><a href="http://sligoweekender.ie/category/uncategorized/featured-articles/">Featured Articles<span class="td-cat-no">511</span></a></li><li><a href="http://sligoweekender.ie/category/news/">News<span class="td-cat-no">463</span></a></li><li><a href="http://sligoweekender.ie/category/entertainment/">Entertainment<span class="td-cat-no">134</span></a></li><li><a href="http://sligoweekender.ie/category/lifestyle/">Lifestyle<span class="td-cat-no">87</span></a></li><li><a href="http://sligoweekender.ie/category/sport/">Sport<span class="td-cat-no">40</span></a></li></ul></div> <!-- ./block --><div class="td_block_wrap td_block_8 td_block_widget td_uid_5_5c0c11bf35580_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5c0c11bf35580" ><script>var block_td_uid_5_5c0c11bf35580 = new tdBlock();
block_td_uid_5_5c0c11bf35580.id = "td_uid_5_5c0c11bf35580";
block_td_uid_5_5c0c11bf35580.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"-76","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5c0c11bf35580_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c0c11bf35580_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5c0c11bf35580.td_column_number = "1";
block_td_uid_5_5c0c11bf35580.block_type = "td_block_8";
block_td_uid_5_5c0c11bf35580.post_count = "5";
block_td_uid_5_5c0c11bf35580.found_posts = "716";
block_td_uid_5_5c0c11bf35580.header_color = "#";
block_td_uid_5_5c0c11bf35580.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c0c11bf35580.max_num_pages = "144";
tdBlocksArray.push(block_td_uid_5_5c0c11bf35580);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_5c0c11bf35580 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" rel="bookmark" title="Sligo Tesco workers on strike today"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-300x207.jpg 300w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-768x529.jpg 768w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-1024x706.jpg 1024w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-218x150.jpg 218w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-696x480.jpg 696w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-1068x736.jpg 1068w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-609x420.jpg 609w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-200x138.jpg 200w, http://sligoweekender.ie/wp-content/uploads/2018/12/13-new-Tesco-strike-1-623x429.jpg 623w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Sligo Tesco workers on strike today"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2018/12/06/sligo-tesco-workers-strike-today/" rel="bookmark" title="Sligo Tesco workers on strike today">Sligo Tesco workers on strike today</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T13:21:46+00:00" >December 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2018/12/06/nine-years-prison-assault-robbery-elderly-man/" rel="bookmark" title="Nine years in prison for assault and robbery of elderly man"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2018/12/22-new-Courthouse-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2018/12/22-new-Courthouse-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2018/12/22-new-Courthouse-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Nine years in prison for assault and robbery of elderly man"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2018/12/06/nine-years-prison-assault-robbery-elderly-man/" rel="bookmark" title="Nine years in prison for assault and robbery of elderly man">Nine years in prison for assault and robbery of elderly man</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-12-06T11:41:01+00:00" >December 6, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2018/11/23/man-trial-causing-death-council-worker/" rel="bookmark" title="Man on trial for causing death of council worker"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2018/11/23/man-trial-causing-death-council-worker/" rel="bookmark" title="Man on trial for causing death of council worker">Man on trial for causing death of council worker</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T16:14:20+00:00" >November 23, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2018/11/23/murder-accused-told-gardai-never-murdered-anyone/" rel="bookmark" title="Murder accused told gardai: &#8216;I never murdered anyone&#8217;"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2018/11/23/murder-accused-told-gardai-never-murdered-anyone/" rel="bookmark" title="Murder accused told gardai: &#8216;I never murdered anyone&#8217;">Murder accused told gardai: &#8216;I never murdered anyone&#8217;</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-23T15:18:09+00:00" >November 23, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_7 td_module_wrap td-animation-stack">
        <div class="td-module-thumb"><a href="http://sligoweekender.ie/2018/11/22/well-known-jewellery-shop-close-60-years/" rel="bookmark" title="Well known jewellery shop to close after 60 years"><img width="100" height="70" class="entry-thumb" src="http://sligoweekender.ie/wp-content/uploads/2018/11/22-NEW-Henrys-100x70.jpg" srcset="http://sligoweekender.ie/wp-content/uploads/2018/11/22-NEW-Henrys-100x70.jpg 100w, http://sligoweekender.ie/wp-content/uploads/2018/11/22-NEW-Henrys-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Well known jewellery shop to close after 60 years"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://sligoweekender.ie/2018/11/22/well-known-jewellery-shop-close-60-years/" rel="bookmark" title="Well known jewellery shop to close after 60 years">Well known jewellery shop to close after 60 years</a></h3>
            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-22T16:15:02+00:00" >November 22, 2018</time></span>                            </div>

        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td_block_wrap td_block_weather td_block_widget td_uid_6_5c0c11bf402ce_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5c0c11bf402ce" ><h4 class="block-title"><span class="td-pulldown-size">Weather</span></h4><div id=td_uid_6_5c0c11bf402ce class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">sligo, IE</div>
			<div class="td-weather-condition">light intensity shower rain</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_6_5c0c11bf402ce"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_6_5c0c11bf402ce">
				<input id="td_uid_6_5c0c11bf402ce" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 shower-rain-d td-w-today-icon" data-td-block-uid="td_uid_6_5c0c11bf402ce"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_6_5c0c11bf402ce">
					<span class="td-big-degrees">8</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">9</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">7</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">93%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">11.3kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">75%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">9</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">10</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">7</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-4">Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sligoweekender.ie/2018/12/'> December 2018 </option>
	<option value='http://sligoweekender.ie/2018/11/'> November 2018 </option>
	<option value='http://sligoweekender.ie/2018/10/'> October 2018 </option>
	<option value='http://sligoweekender.ie/2018/09/'> September 2018 </option>
	<option value='http://sligoweekender.ie/2018/08/'> August 2018 </option>
	<option value='http://sligoweekender.ie/2018/07/'> July 2018 </option>
	<option value='http://sligoweekender.ie/2018/06/'> June 2018 </option>
	<option value='http://sligoweekender.ie/2018/05/'> May 2018 </option>
	<option value='http://sligoweekender.ie/2018/04/'> April 2018 </option>
	<option value='http://sligoweekender.ie/2018/03/'> March 2018 </option>
	<option value='http://sligoweekender.ie/2018/02/'> February 2018 </option>
	<option value='http://sligoweekender.ie/2018/01/'> January 2018 </option>
	<option value='http://sligoweekender.ie/2017/11/'> November 2017 </option>
	<option value='http://sligoweekender.ie/2017/08/'> August 2017 </option>
	<option value='http://sligoweekender.ie/2017/06/'> June 2017 </option>
	<option value='http://sligoweekender.ie/2017/05/'> May 2017 </option>
	<option value='http://sligoweekender.ie/2017/04/'> April 2017 </option>
	<option value='http://sligoweekender.ie/2017/03/'> March 2017 </option>
	<option value='http://sligoweekender.ie/2017/02/'> February 2017 </option>
	<option value='http://sligoweekender.ie/2017/01/'> January 2017 </option>
	<option value='http://sligoweekender.ie/2016/12/'> December 2016 </option>
	<option value='http://sligoweekender.ie/2016/11/'> November 2016 </option>
	<option value='http://sligoweekender.ie/2016/10/'> October 2016 </option>
	<option value='http://sligoweekender.ie/2016/09/'> September 2016 </option>
	<option value='http://sligoweekender.ie/2016/08/'> August 2016 </option>
	<option value='http://sligoweekender.ie/2016/07/'> July 2016 </option>
	<option value='http://sligoweekender.ie/2016/06/'> June 2016 </option>
	<option value='http://sligoweekender.ie/2016/05/'> May 2016 </option>
	<option value='http://sligoweekender.ie/2016/04/'> April 2016 </option>
	<option value='http://sligoweekender.ie/2016/03/'> March 2016 </option>
	<option value='http://sligoweekender.ie/2016/02/'> February 2016 </option>
	<option value='http://sligoweekender.ie/2016/01/'> January 2016 </option>
	<option value='http://sligoweekender.ie/2015/12/'> December 2015 </option>
	<option value='http://sligoweekender.ie/2015/11/'> November 2015 </option>
	<option value='http://sligoweekender.ie/2015/10/'> October 2015 </option>
	<option value='http://sligoweekender.ie/2015/09/'> September 2015 </option>
	<option value='http://sligoweekender.ie/2015/08/'> August 2015 </option>
	<option value='http://sligoweekender.ie/2015/07/'> July 2015 </option>
	<option value='http://sligoweekender.ie/2015/06/'> June 2015 </option>
	<option value='http://sligoweekender.ie/2015/05/'> May 2015 </option>
	<option value='http://sligoweekender.ie/2015/04/'> April 2015 </option>
	<option value='http://sligoweekender.ie/2015/03/'> March 2015 </option>
	<option value='http://sligoweekender.ie/2015/02/'> February 2015 </option>
	<option value='http://sligoweekender.ie/2015/01/'> January 2015 </option>
	<option value='http://sligoweekender.ie/2011/10/'> October 2011 </option>

		</select>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-4">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://sligoweekender.ie/"><img class="td-retina-data" src="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo1_footer.png" data-retina="http://sligoweekender.ie/wp-content/uploads/2016/12/sligo-weekender-logo_footer.png" alt="" title=""/></a></div><div class="footer-text-wrap"></div><div class="footer-social-wrap td-social-style-2">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/sligo.weekender/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sligoweekender" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div></div><aside class="td_block_template_1 widget widget_archive"><h4 class="block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://sligoweekender.ie/2018/12/'> December 2018 &nbsp;(2)</option>
	<option value='http://sligoweekender.ie/2018/11/'> November 2018 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2018/10/'> October 2018 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2018/09/'> September 2018 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2018/08/'> August 2018 &nbsp;(12)</option>
	<option value='http://sligoweekender.ie/2018/07/'> July 2018 &nbsp;(4)</option>
	<option value='http://sligoweekender.ie/2018/06/'> June 2018 &nbsp;(3)</option>
	<option value='http://sligoweekender.ie/2018/05/'> May 2018 &nbsp;(4)</option>
	<option value='http://sligoweekender.ie/2018/04/'> April 2018 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2018/03/'> March 2018 &nbsp;(12)</option>
	<option value='http://sligoweekender.ie/2018/02/'> February 2018 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2018/01/'> January 2018 &nbsp;(1)</option>
	<option value='http://sligoweekender.ie/2017/11/'> November 2017 &nbsp;(4)</option>
	<option value='http://sligoweekender.ie/2017/08/'> August 2017 &nbsp;(3)</option>
	<option value='http://sligoweekender.ie/2017/06/'> June 2017 &nbsp;(8)</option>
	<option value='http://sligoweekender.ie/2017/05/'> May 2017 &nbsp;(7)</option>
	<option value='http://sligoweekender.ie/2017/04/'> April 2017 &nbsp;(9)</option>
	<option value='http://sligoweekender.ie/2017/03/'> March 2017 &nbsp;(14)</option>
	<option value='http://sligoweekender.ie/2017/02/'> February 2017 &nbsp;(12)</option>
	<option value='http://sligoweekender.ie/2017/01/'> January 2017 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2016/12/'> December 2016 &nbsp;(11)</option>
	<option value='http://sligoweekender.ie/2016/11/'> November 2016 &nbsp;(8)</option>
	<option value='http://sligoweekender.ie/2016/10/'> October 2016 &nbsp;(8)</option>
	<option value='http://sligoweekender.ie/2016/09/'> September 2016 &nbsp;(14)</option>
	<option value='http://sligoweekender.ie/2016/08/'> August 2016 &nbsp;(21)</option>
	<option value='http://sligoweekender.ie/2016/07/'> July 2016 &nbsp;(19)</option>
	<option value='http://sligoweekender.ie/2016/06/'> June 2016 &nbsp;(24)</option>
	<option value='http://sligoweekender.ie/2016/05/'> May 2016 &nbsp;(21)</option>
	<option value='http://sligoweekender.ie/2016/04/'> April 2016 &nbsp;(22)</option>
	<option value='http://sligoweekender.ie/2016/03/'> March 2016 &nbsp;(20)</option>
	<option value='http://sligoweekender.ie/2016/02/'> February 2016 &nbsp;(15)</option>
	<option value='http://sligoweekender.ie/2016/01/'> January 2016 &nbsp;(2)</option>
	<option value='http://sligoweekender.ie/2015/12/'> December 2015 &nbsp;(10)</option>
	<option value='http://sligoweekender.ie/2015/11/'> November 2015 &nbsp;(19)</option>
	<option value='http://sligoweekender.ie/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='http://sligoweekender.ie/2015/09/'> September 2015 &nbsp;(24)</option>
	<option value='http://sligoweekender.ie/2015/08/'> August 2015 &nbsp;(31)</option>
	<option value='http://sligoweekender.ie/2015/07/'> July 2015 &nbsp;(41)</option>
	<option value='http://sligoweekender.ie/2015/06/'> June 2015 &nbsp;(34)</option>
	<option value='http://sligoweekender.ie/2015/05/'> May 2015 &nbsp;(32)</option>
	<option value='http://sligoweekender.ie/2015/04/'> April 2015 &nbsp;(43)</option>
	<option value='http://sligoweekender.ie/2015/03/'> March 2015 &nbsp;(32)</option>
	<option value='http://sligoweekender.ie/2015/02/'> February 2015 &nbsp;(41)</option>
	<option value='http://sligoweekender.ie/2015/01/'> January 2015 &nbsp;(41)</option>
	<option value='http://sligoweekender.ie/2011/10/'> October 2011 &nbsp;(1)</option>

		</select>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Sligo Weekender                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script language="javascript" type="text/javascript">var kpg_cell="N";var kpg_nrci_image="http://sligoweekender.ie/wp-content/plugins/no-right-click-images-plugin/not.gif";var kpg_nrci_extra="N";var kpg_nrci_drag="Y";</script>
<script language="javascript" type="text/javascript" src="http://sligoweekender.ie/wp-content/plugins/no-right-click-images-plugin/no-right-click-images.js"></script>

<div id="festi-cart-pop-up-bg"></div>
<div style="display:none; " class="festi-cart-pop-up-content" id="festi-cart-pop-up-content">
    <span class="festi-cart-closed b-close"><span class="festi-cart-closed-button">&times;</span></span>
    <div class="festi-cart-pop-up-body">
        <div class="festi-cart-pop-up-header">
            <span class="festi-cart-added-to-cart-msg">Item Added to your Cart!</span>
        </div>
        <div class="festi-cart-pop-up-products-content">
<div id="festi-cart-pop-up-products-list-body">
    <table class="festi-cart-list">
                         <tr class="festi-cart-empty">
                <td class="festi-cart-empty" colspan="4">
                    There are no products                </td>
                
            </td>
        </tr>
         
    
       
    </table>
</div>
</div>

        <div class="festi-cart-pop-up-footer">
            <span class="festi-cart-continue b-close"><span class="festi-cart-continue-shopping">Continue Shopping</span></span>
        </div>
    </div>
</div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7 (rara)
        Deploy mode: deploy
        
        uid: 5c0c11bf4cf5c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-trending-now-title {
    background-color: red;}
    
    
    
    .woocommerce .woocommerce-message, .woocommerce .woocommerce-error, .woocommerce .woocommerce-info {
    font-size: 16px;
    line-height: 21px;
    border: 1px solid #f4524d !important;
    background-color: #fe6c61 !important;
    box-shadow: none !important;
    border-radius: 0 !important;
    margin: 10px 0 20px 0 !important;
    padding: 16px 120px 16px 60px !important;
}

.single .category-online-edition .td-post-sharing-bottom {
    display:none !important;
}
.single .category-online-edition .td-post-sharing-top {
    display:none !important;
}
 .single .category-online-edition .td-module-meta-info{
    display:none !important;
 }
  .single .category-online-edition .ratingblock {
    display:none !important; 
 }
.single .category-online-edition .thumblock{
    display:none !important; 
}


.menu-item-7620 a{
  color: #ff0000 !important;
 }
</style>

<link rel='stylesheet' id='font-awesome-css'  href='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/12\/06\/sligo-tesco-workers-strike-today\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2018\/12\/06\/sligo-tesco-workers-strike-today\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//sligoweekender.ie/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.0.7'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/base64.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/jquery.jplayer.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/audio/js/audio.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://sligoweekender.ie/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Sligo, IE","api_location":"Sligo","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"light intensity shower rain","today_temp":[8,46.5],"today_humidity":93,"today_wind_speed":[11.3,7],"today_min":[7,44.6],"today_max":[9,48.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1544356800,"day_temp":[9,48],"day_name":"Sun","owm_day_index":1},{"timestamp":1544443200,"day_temp":[7,44],"day_name":"Mon","owm_day_index":2},{"timestamp":1544529600,"day_temp":[10,50],"day_name":"Tue","owm_day_index":3},{"timestamp":1544616000,"day_temp":[10,49],"day_name":"Wed","owm_day_index":4},{"timestamp":1544702400,"day_temp":[7,45],"day_name":"Thu","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_6_5c0c11bf402ce","location":"Sligo, IE","api_location":"Sligo","api_language":"en","today_icon":"shower-rain-d","today_icon_text":"light intensity shower rain","today_temp":[8,46.5],"today_humidity":93,"today_wind_speed":[11.3,7],"today_min":[7,44.6],"today_max":[9,48.2],"today_clouds":75,"current_unit":0,"forecast":[{"timestamp":1544356800,"day_temp":[9,48],"day_name":"Sun","owm_day_index":1},{"timestamp":1544443200,"day_temp":[7,44],"day_name":"Mon","owm_day_index":2},{"timestamp":1544529600,"day_temp":[10,50],"day_name":"Tue","owm_day_index":3},{"timestamp":1544616000,"day_temp":[10,49],"day_name":"Wed","owm_day_index":4},{"timestamp":1544702400,"day_temp":[7,45],"day_name":"Thu","owm_day_index":5}],"api_key":"5893ae71fbc9d28b832691406f6ba39b"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://sligoweekender.ie/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://sligoweekender.ie/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>